Mudança na compatibilidade de Sistemas operacionais suportados no VMware ESXi

vmware

Esta foi uma dica do amigo Ernesto Barreto que trabalha comigo.

O ESXi, Hypervisor da VMware, está na versão 5.1 Update 1. Segundo a própria VMware, nas próximas versões, será encerrada a compatibilidade com alguns Sistemas Operacionais que por sua vez não são mais suportados por seus próprios fabricantes. Segue abaixo a lista:

  • Windows NT
  • All 16-bit Windows and DOS releases (Windows 98, Windows 95, Windows 3.1)
  • Debian 4.0 and 5.0
  • Red Hat Enterprise Linux 2.1
  • SUSE Linux Enterprise 8
  • SUSE Linux Enterprise 9 prior to SP4
  • SUSE Linux Enterprise 10 prior to SP3
  • SUSE Linux Enterprise 11 Prior to SP1
  • Ubuntu releases 8.04, 8.10, 9.04, 9.10 and 10.10
  • All releases of Novell Netware
  • All releases of IBM OS/2

Na versão 5.1 ainda é possivel instalar VMs com esses SOs.

Eu mesmo tenho um caso com ambiente Windows NT cujos hosts do cluster não poderão mais sofrer atualização de versão.

Recomendo a visita ao VMware Compatibility Guide a fim de verificar a lista de Sistemas operacionais compatíveis e suportáveis no ESXi.

Vejam a informação completa aqui

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: